Page 1 of 1

Database load fails

Posted: Wed May 22, 2019 4:50 am
by DAXman
I have 64bit Office & Access (16.0.11601.20184 64bit), and my Power BI is also 64bit (2.69.5467.1751 64-bit). I still get that error message about missing Database engine.

"
Details: "Microsoft Access: The 'Microsoft.ACE.OLEDB.12.0' provider is not registered on the local machine. The 64-bit version of the Access Database Engine 2010 Access Database Engine OLEDB provider may be required to read 'AdventureWorks_Learn_To_Write_DAX.accdb'.
"

Do I still need to install that 2010-engine? And if I do install it, is it sure I don't run some other problems having multiple engines installed to my PC.

I am able to load that database to access, and tried to save it in newer format, but I still get same error.

What should I do to get database loaded to my Power BI?

Re: Database load fails

Posted: Wed May 29, 2019 8:06 pm
by MattAllington
Sorry, I missed this before. Have you resolved the issue? You have 2 choices. You can read my article here, or you can try to load the data from the excel file provided in the download.

https://exceleratorbi.com.au/64-bit-pow ... ce-can-do/